Install PHP 54/55/56/70 with one command in CentOS 6/7

for version in 54 55 56 70 ; do yum install -y -q ea-php${version}-php-ctype ea-php${version}-php-date ea-php${version}-php-fileinfo ea-php${version}-php-mbstring ea-php${version}-php-mysqlnd ea-php${version}-php-soap ea-php${version}-php-zip ea-php${version}-php-gmp ea-php${version}-php-intl ea-php${version}-php-json ea-php${version}-php-xsl ea-php${version}-php-ioncube10 ea-php${version}-php-curl ea-php${version}-php-iconv ;done

Leave a Reply