Install VMware tools on Ubuntu 20.04 Focal Fossa Linux

[email protected]:~$ sudo lsmod | grep vmw [sudo] password for navdeep: vmw_balloon 24576 0 vmwgfx 299008 6 ttm 106496 1 vmwgfx drm_kms_helper 184320 1 vmwgfx vmw_vmci 69632 1 vmw_balloon drm 491520 9 vmwgfx,drm_kms_helper,ttm [email protected]:~$ [email protected]:~$ sudo apt install open-vm-tools-desktop open-vm-tools Reading package lists… Done Building dependency tree Reading state information… Done The following additional packages will be installed: ethtool libmspack0 libxmlsec1-openssl zerofree Suggested packages: cloud-init Recommended packages: xserver-xorg-input-vmmouse The following NEW…

[Solved] VMware Workstation and Device/Credential Guard are not compatible

Disable Hyper-V in the Windows host, then launch VMware Workstation and power on VMs. ======== Solution ======== Command in CMD:- bcdedit /set hypervisorlaunchtype off VMware Workstation and Device/Credential Guard are not compatible. VMware Workstation can be run after disabling Device/Credential Guard. VMware Error